• BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    Hi Ladies…..well, I’m from week 5 and sending out TONS AND TONS of baby dust to all of you! Wanted to see if anybody noticed that Cleo is no longer on here! I had her in my network and noticed she posted a blog a couple of days ago about telling her parents and was checking this AM and she’s gone. Wonder if it was ll a hoax now!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    THanks ladies…you’ve definitely given me some hope! I wish nothing but MANY BFP’s to you ladies this month! B A B Y D U S T!!!!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    DeaS….I had a chemical pregnancy in January too. I’m just assuming I still am ovulating normally because I have the typical Mittelschmerz pain. I don’t chart….so not sure…but it’s pretty much every month I feel it.

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    hi ladies…haven’t checked in in a while. Well, I’m on day 21 of a 27 day cycle and I still haven’t ovulated! GRRRR! Called the doc….trying to be proactive. Any ideas on what I could potentially ask for them to do to help me along??? I’ll be 36 in a few months and I don’t want to wait much longer to have another baby. We’ve been trying…[Read more]

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    Hi ladies – just an FYI about posting pics here….I’ve been on here since early 07 when I was pregnant with my son and when all the ladies posted pics, they sent out a one time warning (apparently it overloads the site) and said they would without warning delete accounts of gals who post pics. I had several friends who lost their entire pages!…[Read more]

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    Thanks Manda – I appreciate it. Been having cramping on my right side when I run and when I do pushups – hope that’s a good sign also!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    HI ladies….I haven’t checked in in awhile but have been quite the lurker! Congrats to the new BFP’s & lots of baby dust to those still TTC. I am currently in the TWW – I think I ovulated on Sunday. This TWW business is a pain! It drives me nuts. I actually just had a m/c in early May. Doc told me to wait until I had two periods…but we…[Read more]

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    Wow – just got back on and OMG – I cannot believe the BFP’s!!! Very cool. COngrats Cleo….I’ve been a lurker most of the time and heard your story….

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    THanks ladies…you’ve definitely given me some hope! I wish nothing but MANY BFP’s to you ladies this month! B A B Y D U S T!!!!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    very cool cherry! either of you tested yet? i’m obsessed!

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    BTW – you can see it straight on….no need to even hold it up to the light!

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    em – I got a positive at 8 DPO with my son….so it’s possible. Thanks for the support of course!

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    HI ladies – anyone tested with an Up & Up Target HPT yet? I tested tonight – at 8 dpo – and can SWEAR I see a faint line. I tested also with a cheapie internet test and a FRER test….not getting anything on those. Just curious who has tested with these and what their experience is!?!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    owensbaby – YIPPIE…I hope they are good signs…I get to test on wed….but because I’m a POAS aholic, I’ve tested (with cheapie internet tests) since friday!!!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    thanks ladies….I did have a slightly darker line this morning…I’m just in so much disbelief right now…I really REALLY didn’t think it would happen this month. Called the doc on cd20 because according to my ovulation test, I was just ovulating….so they put me on progesterone supplements…and so far, SO GOOD!!!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    oh, and another thing…I was on clomid for two months…with no real change in my ovulation….and then I ended up with a baseball size cyst on one of my ovaries….

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    oh, and another thing…I was on clomid for two months…with no real change in my ovulation….and then I ended up with a baseball size cyst on one of my ovaries….

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    Hi Ladies…..well, I’m from week 5 and sending out TONS AND TONS of baby dust to all of you! Wanted to see if anybody noticed that Cleo is no longer on here! I had her in my network and noticed she posted a blog a couple of days ago about telling her parents and was checking this AM and she’s gone. Wonder if it was ll a hoax now!

  • BODOBaby replied to the topic in the forum Babies Forum 3 years, 4 months ago

    em – how often would you take Vitex? I’m taking it just once a day….maybe I need to take more???

  • BODOBaby replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 4 months ago

    Yep – gone! Maybe for whatever reason she redid her profile…but why?!?

  • Load More