• kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    MOMIIB – Hey there… I have had longer cycles then this month af came on CD16, for a day, went away, then came back CD21 for real. I was very confused. Just putting it down to being female… and starting the count again. Now CD2. Hoping it will even out again this month and we’re in with a chance!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    I would really like some advice. My baby is 12 months and still breast feeding twice every 24 hours. My cycle came back a few months ago – 46 days, then 35 days, then only 16 with one short day of bleeding a few days ago. Then today spotting again. Is this normal and nothing to worry about? It never used to be like this… 🙁

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    Damnkat – fx for this cycle!

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    Dawn – I wish it wasn’t as hard as it is ttc… I feel your pain when you post… a little at least (I’ve only been here 6 months). Make sure you look after yourself hun and try to keep your head up. ttc seems to take over sometimes but remember that you deserve to be happy while you wait. Hang in there!

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    britphlps – good luck!! hope you can wait that long! Madel – have fun! dmmarine – nearly there!! 🙂

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Lisseo – My baby is nearly 14 months and af has not been regular at all yet. Has been back for 6 months though. First month was six weeks and I was hoping I was pregnant, but wasn’t. This time is already 5 1/2 weeks but bfn. One before that was 3 weeks. Tear my hair out frustrating!!!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    weber – thank you… it seems like I really need to wean her from night feeding. lilmeh – hopefully weaning will be natural and easy for you.

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Thanks fairydust! 🙂 Trying – I don’t know if there’s anyway of knowing what the cause of spotting is until either af shows up, or doesn’t… it’s even possible to have a light period when you’re pregnant, right?

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Bankerchic – hope it works…. fx for you!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Dawn and DM – can’t wait till you both test! CD8 for me… waiting…

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    Tested again this morning and it showed more quickly than two days ago. What a relief – so nervous! Last night I was thinking about someone’s little life that is just beginning… what a priviledge to be part of it…

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    Vonne – rrrrr!! praying that you’ll come and join us very soon. Just a little longer! Dawn – you too. 🙂

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    Kristy – WOW WOW WOW!! That is AWESOME!!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Joelyne – maybe we all get that. I felt real nervous yesterday posting that I had seen a line. I’m feeling nausea on and off all the time but I’m still too scared to test again today incase the line is gone…. tomorrow maybe!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Thanks ilybayily – if af doesn’t show up and I keep feeling sick I’ll go see the doctor. 🙂

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    weber – really?! Wow…. test again, so exciting!!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Vonne – rrrrr!! praying that you’ll come and join us very soon. Just a little longer! Dawn – you too. 🙂

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    bean – I got lots of positives and I think it was because I was testing first thing in the morning. Found out later that aparently that always gives a positive. :/

  • kiwimum2 replied to the topic in the forum Group logo of Trying To ConceiveTrying to Conceive Forum 3 years, 8 months ago

    Vonne – I think that’s right, and don’t use fmu!

  • kiwimum2 replied to the topic in the forum Babies Forum 3 years, 8 months ago

    Kristy – I’ve had a couple of days of nausea and headaches, some strange cm but FF says I ovulated 5 days ago!! (cd23)… I’m really hoping I screwed up temping earlier in the month as this is my first month doing it and my chart is all over the place!!!

  • Load More